<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>New program helps Nova Scotians purchase their first home - The Pictou Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://pictouadvocate.com/xmlrpc.php" />
    <!-- This site is running CAOS: Complete Analytics Optimization Suite for Wordpress --><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','http://pictouadvocate.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', '', 'auto');ga('send', 'pageview');</script><meta property="og:image" content="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05.jpg" /><meta name="author" content="Pictou Advocate">
<link rel="icon" type="image/png" href="http://pictouadvocate.com/wp-content/uploads/2016/03/THEADVOCATE_logos-02.png">
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New program helps Nova Scotians purchase their first home - The Pictou Advocate" />
<meta property="og:description" content="Nova Scotians working to save for a down payment for their first home could soon get an interest-free loan from Housing Nova Scotia to make their dream come true. The provincial and federal governments are investing $1.3 million to fund a new one-year Down Payment Assistance Program. &#8220;Saving up for a down payment remains one &hellip;" />
<meta property="og:url" content="http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/" />
<meta property="og:site_name" content="The Pictou Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/ThePictouAdvocate/?fref=ts" />
<meta property="article:tag" content="Anne DaSilva" />
<meta property="article:tag" content="assistance" />
<meta property="article:tag" content="Canadian Home Builders&#039; Association of Nova Scotia" />
<meta property="article:tag" content="costs" />
<meta property="article:tag" content="down payment" />
<meta property="article:tag" content="Down Payment Assistance Program" />
<meta property="article:tag" content="families" />
<meta property="article:tag" content="home" />
<meta property="article:tag" content="homebuyers" />
<meta property="article:tag" content="Joanne Bernard" />
<meta property="article:tag" content="nova scotia" />
<meta property="article:tag" content="real estate" />
<meta property="article:tag" content="Sherry Donovan" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-04-27T08:01:20+00:00" />
<meta property="og:image" content="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05.jpg" />
<meta property="og:image:width" content="1667" />
<meta property="og:image:height" content="937" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nova Scotians working to save for a down payment for their first home could soon get an interest-free loan from Housing Nova Scotia to make their dream come true. The provincial and federal governments are investing $1.3 million to fund a new one-year Down Payment Assistance Program. &#8220;Saving up for a down payment remains one [&hellip;]" />
<meta name="twitter:title" content="New program helps Nova Scotians purchase their first home - The Pictou Advocate" />
<meta name="twitter:site" content="@pictouadvocate" />
<meta name="twitter:image" content="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05.jpg" />
<meta name="twitter:creator" content="@pictouadvocate" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; Feed" href="http://pictouadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; Comments Feed" href="http://pictouadvocate.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Pictou Advocate &raquo; iCal Feed" href="http://pictouadvocate.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; New program helps Nova Scotians purchase their first home Comments Feed" href="http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/feed/" />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-79356208-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-79356208-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/pictouadvocate.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<link rel='https://api.w.org/' href='http://pictouadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pictouadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pictouadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://pictouadvocate.com/?p=8073' />
<link rel="alternate" type="application/json+oembed" href="http://pictouadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F04%2F27%2Fnew-program-helps-nova-scotians-purchase-first-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pictouadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F04%2F27%2Fnew-program-helps-nova-scotians-purchase-first-home%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://pictouadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://pictouadvocate.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/pictouadvocate.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/pictouadvocate.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#d31321";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><link rel="icon" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-180x180.png" />
<meta name="msapplication-TileImage" content="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2005626/PA-Halfpage-Skyscraper', [300, 600], 'div-gpt-ad-1490275716102-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Generated by Revive Adserver 3.0.3 -->
<script type='text/javascript' src='http://ads.newspapersatlantic.com/www/delivery/spcjs.php?id=4'></script>
<script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>
<script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>
</head>

<body class="post-template-default single single-post postid-8073 single-format-standard tribe-no-js new-program-helps-nova-scotians-purchase-first-home global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-138"><a href="http://pictouadvocate.com/">Home</a></li>
<li id="menu-item-1052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1052"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://pictouadvocate.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-1318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1318"><a href="http://pictouadvocate.com/category/court/">Court</a></li>
	<li id="menu-item-1054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1054"><a href="http://pictouadvocate.com/category/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320"><a href="http://pictouadvocate.com/category/online-first/">Online First</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://pictouadvocate.com/category/sports/">Sports</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://pictouadvocate.com/category/opinion/">Opinion</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="http://pictouadvocate.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687"><a href="http://pictouadvocate.com/photos/">Photos</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://pictouadvocate.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-700"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-294"><a href="http://pictouadvocate.com/events/category/events/">Calendar</a></li>
	<li id="menu-item-3653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3653"><a href="http://pictouadvocate.com/pdf-archive/">PDF Archive</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="http://pictouadvocate.com/submit-a-story/">Submit a Story (Comm Beat)</a></li>
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="http://pictouadvocate.com/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://pictouadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, April 27, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-338"><a href="http://pictouadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339"><a href="http://pictouadvocate.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://pictouadvocate.com/">
				<img src="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
				<span class="td-visual-hidden">The Pictou Advocate</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://pictouadvocate.com/">
			<img class="td-retina-data" data-retina="http://pictouadvocate.com/wp-content/uploads/2016/05/THEADVOCATE_mobilelogo-03.png" src="http://pictouadvocate.com/wp-content/uploads/2016/05/THEADVOCATE_mobilelogo-02.png" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://pictouadvocate.com/">
			<img src="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-138"><a href="http://pictouadvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1052"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1053"><a href="http://pictouadvocate.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1318"><a href="http://pictouadvocate.com/category/court/">Court</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1054"><a href="http://pictouadvocate.com/category/community/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-320"><a href="http://pictouadvocate.com/category/online-first/">Online First</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-318"><a href="http://pictouadvocate.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317"><a href="http://pictouadvocate.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-316"><a href="http://pictouadvocate.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-688"><a href="#">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-687"><a href="http://pictouadvocate.com/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-319"><a href="http://pictouadvocate.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-700"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-294"><a href="http://pictouadvocate.com/events/category/events/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3653"><a href="http://pictouadvocate.com/pdf-archive/">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-698"><a href="http://pictouadvocate.com/submit-a-story/">Submit a Story (Comm Beat)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-337"><a href="http://pictouadvocate.com/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://pictouadvocate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><br><center><div data-tc-ad-size="728x90" data-tc-ad-unit="tc.en.rh.redux.textuel.pictouadvocate"></div></center><br></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://pictouadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Community" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://pictouadvocate.com/category/community/">
                                  <span itemprop="name">Community</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New program helps Nova Scotians purchase their first home</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8073" class="post-8073 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-online-first tag-anne-dasilva tag-assistance tag-canadian-home-builders-association-of-nova-scotia tag-costs tag-down-payment tag-down-payment-assistance-program tag-families tag-home tag-homebuyers tag-joanne-bernard tag-nova-scotia tag-real-estate tag-sherry-donovan" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://pictouadvocate.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://pictouadvocate.com/category/online-first/">Online First</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">New program helps Nova Scotians purchase their first home</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://pictouadvocate.com/author/admin/">Pictou Advocate</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-27T08:01:20+00:00" >April 27, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpictouadvocate.com%2F2017%2F04%2F27%2Fnew-program-helps-nova-scotians-purchase-first-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+program+helps+Nova+Scotians+purchase+their+first+home&url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F04%2F27%2Fnew-program-helps-nova-scotians-purchase-first-home%2F&via=PictouAdvocate"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/&amp;media=http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05.jpg&description=New+program+helps+Nova+Scotians+purchase+their+first+home" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+program+helps+Nova+Scotians+purchase+their+first+home%20-%20http%3A%2F%2Fpictouadvocate.com%2F2017%2F04%2F27%2Fnew-program-helps-nova-scotians-purchase-first-home%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05.jpg" data-caption=""><img width="696" height="391" class="entry-thumb td-modal-image" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-696x391.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-696x391.jpg 696w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-300x169.jpg 300w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-768x432.jpg 768w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-1024x576.jpg 1024w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-1068x600.jpg 1068w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" alt="Pictou Advocate community banner" title="Pictou Advocate community banner"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><div class="td-all-devices"><a href="http://www.advocateprinting.com/"><img src="http://pictouadvocate.com/wp-content/uploads/2016/11/32853-APP-Anniv125_Leaderboard-p1.jpg"/></a></div></div><p>Nova Scotians working to save for a down payment for their first home could soon get an interest-free loan from Housing Nova Scotia to make their dream come true.</p>
<p>The provincial and federal governments are investing $1.3 million to fund a new one-year Down Payment Assistance Program.</p>
<p>&#8220;Saving up for a down payment remains one of the main hurdles for people who want to purchase their first home,&#8221; said Joanne Bernard, minister responsible for Housing Nova Scotia.</p>
<p>&#8220;While we continue to help our most vulnerable citizens with housing supports, we can&#8217;t forget that many modest-income families want to buy homes so they can lay down roots here in Nova Scotia. When we help families, we help strengthen our province.&#8221;</p>
<p>The Down Payment Assistance Program is designed to help modest-income Nova Scotians who are pre-approved for an insured mortgage from an accredited lender, but struggle to save for the required down payment because of their income. First-time homebuyers will be eligible for an interest-free loan of up to five per cent of the purchase price of a new or existing home, to a maximum price of $280,000 in Halifax Regional Municipality (HRM) and $150,000 in the rest of the province.</p>
<p>To be eligible, applicants must have a total household income of $75,000 or less. The loans will range up to $14,000 in HRM and $7,500 in other parts of the province. The amounts will vary based on the applicants&#8217; income and the house purchase price. Eligible homebuyers will have ten years to repay the loan. Payments can be waived for the first year to allow new homeowners to adjust to any unforeseen costs.</p>
<p>&#8220;Continuing to increase first-time homebuyers&#8217; entry into the market is a vital piece of the homebuyer&#8217;s market cycle,&#8221; said Sherry Donovan, CEO, Canadian Home Builders&#8217; Association of Nova Scotia.</p>
<p>&#8220;Without first-time homebuyers, many would-be sellers will remain in their current homes because they are unable to sell. This program will be a benefit to the overall residential construction industry and Nova Scotia&#8217;s economy.&#8221;</p>
<p>&#8220;This is welcome news for first-time homebuyers,&#8221; said Anne DaSilva, president of the Nova Scotia Association of REALTORS. &#8220;This program will stimulate real estate activities, which have a positive impact on the Nova Scotia economy.&#8221;</p>
<p>The new initiative is cost-shared between the provincial and federal governments through the Social Infrastructure Fund agreement. It&#8217;s expected that the pilot program will help between 100 and 125 households.</p>
<p>Applications will be available at Housing Nova Scotia&#8217;s regional offices or online at <a href="http://www.housing.novascotia.ca/downpayment">www.housing.novascotia.ca/downpayment</a> starting May 1.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  ">

<div class="td-all-devices"><a href="https://feedback.clearpicture.com/newspapersatlantic/default.asp?_UID=453TGP"><img src="http://pictouadvocate.com/wp-content/uploads/2017/03/Advocate-Change-the-conversation-banner.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpictouadvocate.com%2F2017%2F04%2F27%2Fnew-program-helps-nova-scotians-purchase-first-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+program+helps+Nova+Scotians+purchase+their+first+home&url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F04%2F27%2Fnew-program-helps-nova-scotians-purchase-first-home%2F&via=PictouAdvocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/&amp;media=http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05.jpg&description=New+program+helps+Nova+Scotians+purchase+their+first+home" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+program+helps+Nova+Scotians+purchase+their+first+home%20-%20http%3A%2F%2Fpictouadvocate.com%2F2017%2F04%2F27%2Fnew-program-helps-nova-scotians-purchase-first-home%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/" data-text="New program helps Nova Scotians purchase their first home" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://pictouadvocate.com/2017/04/27/hundreds-join-culloden-event/">Hundreds join Culloden event</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://pictouadvocate.com/2017/04/27/joe-earle-race-day-may-22/">Joe Earle race day May 22</a></div></div></div>            <div class="author-box-wrap"><a href="http://pictouadvocate.com/author/admin/"><img src="http://pictouadvocate.com/wp-content/uploads/2017/04/Pictou-Advocate-150x150.jpg" width="96" height="96" alt="Pictou Advocate" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://pictouadvocate.com/author/admin/">Pictou Advocate</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pictou Advocate"></span><meta itemprop="datePublished" content="2017-04-27T08:01:20+00:00"><meta itemprop="dateModified" content="2017-04-27T08:01:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://pictouadvocate.com/2017/04/27/new-program-helps-nova-scotians-purchase-first-home/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg"></span><meta itemprop="name" content="The Pictou Advocate"></span><meta itemprop="headline " content="New program helps Nova Scotians purchase their first home"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05.jpg"><meta itemprop="width" content="1667"><meta itemprop="height" content="937"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_590229c7bf381_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_590229c7bf381" ><script>var block_td_uid_4_590229c7bf381 = new tdBlock();
block_td_uid_4_590229c7bf381.id = "td_uid_4_590229c7bf381";
block_td_uid_4_590229c7bf381.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_590229c7bf381_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_590229c7bf381_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8073,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_4_590229c7bf381.td_column_number = "3";
block_td_uid_4_590229c7bf381.block_type = "td_block_related_posts";
block_td_uid_4_590229c7bf381.post_count = "6";
block_td_uid_4_590229c7bf381.found_posts = "777";
block_td_uid_4_590229c7bf381.header_color = "";
block_td_uid_4_590229c7bf381.ajax_pagination_infinite_stop = "";
block_td_uid_4_590229c7bf381.max_num_pages = "130";
tdBlocksArray.push(block_td_uid_4_590229c7bf381);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_590229c7d2cb5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_590229c7bf381" href="#">RELATED ARTICLES</a><a id="td_uid_6_590229c7d2d35" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_590229c7bf381" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_590229c7bf381 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/04/27/hundreds-join-culloden-event/" rel="bookmark" title="Hundreds join Culloden event"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2017/04/Culloden-painting-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/04/Culloden-painting-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2017/04/Culloden-painting-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hundreds join Culloden event"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/04/27/hundreds-join-culloden-event/" rel="bookmark" title="Hundreds join Culloden event">Hundreds join Culloden event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/04/27/antigonish-rcmp-request-help-return-stolen-property/" rel="bookmark" title="Antigonish RCMP request help to return stolen property"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="Antigonish RCMP request help to return stolen property"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/04/27/antigonish-rcmp-request-help-return-stolen-property/" rel="bookmark" title="Antigonish RCMP request help to return stolen property">Antigonish RCMP request help to return stolen property</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/04/26/highway-104-section-twinned-without-tolls/" rel="bookmark" title="Highway 104 section to be twinned &#8211; without tolls"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-02-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-02-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate Breaking News" title="Highway 104 section to be twinned &#8211; without tolls"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/04/26/highway-104-section-twinned-without-tolls/" rel="bookmark" title="Highway 104 section to be twinned &#8211; without tolls">Highway 104 section to be twinned &#8211; without tolls</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/04/26/creativity-on-display/" rel="bookmark" title="Creativity on display"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="Creativity on display"/></a></div>                <a href="http://pictouadvocate.com/category/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/04/26/creativity-on-display/" rel="bookmark" title="Creativity on display">Creativity on display</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/04/26/former-county-athlete-spartan-race-team/" rel="bookmark" title="Former County athlete on Spartan Race team"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2017/04/Spartan-UB-July-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/04/Spartan-UB-July-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2017/04/Spartan-UB-July-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former County athlete on Spartan Race team"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/04/26/former-county-athlete-spartan-race-team/" rel="bookmark" title="Former County athlete on Spartan Race team">Former County athlete on Spartan Race team</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/04/26/antigonish-new-solar-net-metering-program/" rel="bookmark" title="Antigonish has new solar net-metering program"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="Antigonish has new solar net-metering program"/></a></div>                <a href="http://pictouadvocate.com/category/online-first/" class="td-post-category">Online First</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/04/26/antigonish-new-solar-net-metering-program/" rel="bookmark" title="Antigonish has new solar net-metering program">Antigonish has new solar net-metering program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_590229c7bf381" data-td_block_id="td_uid_4_590229c7bf381"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_590229c7bf381" data-td_block_id="td_uid_4_590229c7bf381"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4>			<div class="textwidget"><!-- /2005626/PA-Halfpage-Skyscraper -->
<div id='div-gpt-ad-1490275716102-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490275716102-0'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4>			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    /* [id5] Newspapers Atlantic */
    OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='http://ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291'><img border='0' alt='' src='http://ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.pictouadvocate"></div></center></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://pictouadvocate.com/"><img src="http://pictouadvocate.com/wp-content/uploads/2016/05/THEADVOCATE_mobilelogo-03.png" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/></a></div><div class="footer-text-wrap">21 George Street, Pictou, Nova Scotia
<br><a href="tel:+1 902-485-8014">+1 (902) 485-8014</a> | <a href="mailto:editor@pictouadvocate.com">editor@pictouadvocate.com</a></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="http://pictouadvocate.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-334"><a href="http://pictouadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="http://pictouadvocate.com/contact/">Contact</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456"><a href="http://pictouadvocate.com/faq/">FAQ</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Advocate Media Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 590229c8004c1
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:400|Lato:400|Arvo:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://pictouadvocate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://pictouadvocate.com/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://pictouadvocate.com/wp-content/themes/Newspaper/includes/demos/sport/demo_style.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.8'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://pictouadvocate.com/wp-content/uploads/2016/04/Newspaper_final.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[8073]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://pictouadvocate.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://pictouadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>