<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Ontario racer at Riverside - The Pictou Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://pictouadvocate.com/xmlrpc.php" />
    <!-- This site is running CAOS: Complete Analytics Optimization Suite for Wordpress --><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','http://pictouadvocate.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', '', 'auto');ga('send', 'pageview');</script><meta property="og:image" content="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington.jpg" /><link rel="icon" type="image/png" href="http://pictouadvocate.com/wp-content/uploads/2016/03/THEADVOCATE_logos-02.png">
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ontario racer at Riverside - The Pictou Advocate" />
<meta property="og:description" content="STELLARTON – A Canadian stock car racer spent time in Stellarton last week before taking part this Saturday in the NASCAR Pinty”s Series (NPS) Bumper to Bumper 300 race at Riverside International Speedway. It’s part of a three-day package this weekend at Riverside. D.J. Kennington, who is from St. Thomas, Ont., spent the week at &hellip;" />
<meta property="og:url" content="http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/" />
<meta property="og:site_name" content="The Pictou Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/ThePictouAdvocate/?fref=ts" />
<meta property="article:tag" content="Antigonish" />
<meta property="article:tag" content="D.J. Kennington" />
<meta property="article:tag" content="Daytona 500" />
<meta property="article:tag" content="Donald Chisholm" />
<meta property="article:tag" content="Holiday Inn Express" />
<meta property="article:tag" content="Maritime League of Legends" />
<meta property="article:tag" content="NPS race" />
<meta property="article:tag" content="Riverside International Speedway" />
<meta property="article:tag" content="Rusty Wallace Racing Experience" />
<meta property="article:tag" content="stellarton" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-08-18T14:34:09+00:00" />
<meta property="og:image" content="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="STELLARTON – A Canadian stock car racer spent time in Stellarton last week before taking part this Saturday in the NASCAR Pinty”s Series (NPS) Bumper to Bumper 300 race at Riverside International Speedway. It’s part of a three-day package this weekend at Riverside. D.J. Kennington, who is from St. Thomas, Ont., spent the week at [&hellip;]" />
<meta name="twitter:title" content="Ontario racer at Riverside - The Pictou Advocate" />
<meta name="twitter:site" content="@pictouadvocate" />
<meta name="twitter:image" content="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington.jpg" />
<meta name="twitter:creator" content="@pictouadvocate" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; Feed" href="http://pictouadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; Comments Feed" href="http://pictouadvocate.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Pictou Advocate &raquo; iCal Feed" href="http://pictouadvocate.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; Ontario racer at Riverside Comments Feed" href="http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pictouadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='https://api.w.org/' href='http://pictouadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pictouadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pictouadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://pictouadvocate.com/?p=10270' />
<link rel="alternate" type="application/json+oembed" href="http://pictouadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F08%2F18%2Fontario-racer-riverside%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pictouadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F08%2F18%2Fontario-racer-riverside%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://pictouadvocate.com"><link rel="https://theeventscalendar.com" href="http://pictouadvocate.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/pictouadvocate.com\/wp-admin\/","wpRestNonce":"d291a82743","wpRestUrl":"http:\/\/pictouadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://pictouadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/pictouadvocate.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/pictouadvocate.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#d31321";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79356208-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://pictouadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://pictouadvocate.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/",
                                "name": "Ontario racer at Riverside"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-180x180.png" />
<meta name="msapplication-TileImage" content="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2005626/PA-Halfpage-Skyscraper', [300, 600], 'div-gpt-ad-1490275716102-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Generated by Revive Adserver 3.0.3 -->
<script type='text/javascript' src='http://ads.newspapersatlantic.com/www/delivery/spcjs.php?id=4'></script>
<script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>
<script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>
</head>

<body class="post-template-default single single-post postid-10270 single-format-standard tribe-no-js ontario-racer-riverside global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-10191"><a href="http://pictouadvocate.com/">Home</a></li>
<li id="menu-item-1052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1052"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://pictouadvocate.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-1054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1054"><a href="http://pictouadvocate.com/category/community/">Community</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-318"><a href="http://pictouadvocate.com/category/sports/">Sports</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-320"><a href="http://pictouadvocate.com/category/online-first/">Online First</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://pictouadvocate.com/category/opinion/">Opinion</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="http://pictouadvocate.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-10219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10219"><a href="http://pictouadvocate.com/photo-gallery/">Photos</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://pictouadvocate.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-294"><a href="http://pictouadvocate.com/events/category/events/">Calendar</a></li>
<li id="menu-item-3653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3653"><a href="http://pictouadvocate.com/pdf-archive/">PDF Archive</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://pictouadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, August 18, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-338"><a href="http://pictouadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339"><a href="http://pictouadvocate.com/contact/">Contact</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9849"><a href="http://pictouadvocate.com/subscribe/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://pictouadvocate.com/">
				<img src="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
				<span class="td-visual-hidden">The Pictou Advocate</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://pictouadvocate.com/">
			<img class="td-retina-data" data-retina="http://pictouadvocate.com/wp-content/uploads/2016/05/THEADVOCATE_mobilelogo-03.png" src="http://pictouadvocate.com/wp-content/uploads/2016/05/THEADVOCATE_mobilelogo-02.png" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://pictouadvocate.com/">
			<img src="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10191"><a href="http://pictouadvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1052"><a href="#">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1053"><a href="http://pictouadvocate.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1054"><a href="http://pictouadvocate.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-318"><a href="http://pictouadvocate.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-320"><a href="http://pictouadvocate.com/category/online-first/">Online First</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317"><a href="http://pictouadvocate.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-316"><a href="http://pictouadvocate.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-688"><a href="#">Gallery</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10219"><a href="http://pictouadvocate.com/photo-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-319"><a href="http://pictouadvocate.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-294"><a href="http://pictouadvocate.com/events/category/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3653"><a href="http://pictouadvocate.com/pdf-archive/">PDF Archive</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://pictouadvocate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://pictouadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="http://pictouadvocate.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ontario racer at Riverside</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10270" class="post-10270 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-online-first category-sports tag-antigonish tag-d-j-kennington tag-daytona-500 tag-donald-chisholm tag-holiday-inn-express tag-maritime-league-of-legends tag-nps-race tag-riverside-international-speedway tag-rusty-wallace-racing-experience tag-stellarton" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://pictouadvocate.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://pictouadvocate.com/category/online-first/">Online First</a></li><li class="entry-category"><a  href="http://pictouadvocate.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ontario racer at Riverside</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://pictouadvocate.com/author/steveg/">Steve Goodwin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-08-18T14:34:09+00:00" >August 18, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpictouadvocate.com%2F2017%2F08%2F18%2Fontario-racer-riverside%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ontario+racer+at+Riverside&url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F08%2F18%2Fontario-racer-riverside%2F&via=PictouAdvocate"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/&amp;media=http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington.jpg&description=Ontario+racer+at+Riverside" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ontario+racer+at+Riverside%20-%20http%3A%2F%2Fpictouadvocate.com%2F2017%2F08%2F18%2Fontario-racer-riverside%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington-696x522.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington-696x522.jpg 696w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington-300x225.jpg 300w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington-768x576.jpg 768w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington-80x60.jpg 80w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington-265x198.jpg 265w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington-560x420.jpg 560w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="WEB-NEW-Stock-car-Pennington"/></a></div>
        <p><strong>STELLARTON</strong> – A Canadian stock car racer spent time in Stellarton last week before taking part this Saturday in the NASCAR Pinty”s Series (NPS) Bumper to Bumper 300 race at Riverside International Speedway.</p>
<p>It’s part of a three-day package this weekend at Riverside.</p>
<p>D.J. Kennington, who is from St. Thomas, Ont., spent the week at the Holiday Inn Express in Stellarton, working with his crew on the 2015 Dodge he was preparing to drive at the James River oval.</p>
<p>“I love it,” he said of Riverside. “It’s one of the best tracks in Canada.”</p>
<p>Kennington is a two-time winner of the NPS race at Riverside. Donald Chisholm of Antigonish is also entered.</p>
<p>He said he’s satisfied with the way his car has been performing.</p>
<p>“It works good,” he said. “We’re just getting it ready to race.”<br />
He said, from past experience, cars in his race could average 93 miles per hour and top out at 120 at Riverside.</p>
<p>The weekend program starts on Friday with Sportsman Series racing and the introductory East Coast Mini Stock tour.</p>
<p>The Maritime League of Legends 50-lap race is also on the Saturday program.</p>
<p>The Rusty Wallace Racing Experience is scheduled for Sunday.</p>
<p>Kennington made history earlier this year as the first Canadian in nearly 30 years to compete in the famous Daytona 500 in February.</p>
<hr />
<p><em>Members of D.J. Kennington’s crew work on his car in Stellarton before weekend NASCAR racing at Riverside International Speedway. (Goodwin photo)</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_59973df03c5f8_rand td_block_template_1"><div class="td-all-devices"><a href="https://feedback.clearpicture.com/newspapersatlantic/default.asp?_UID=453TGP"><img src="http://pictouadvocate.com/wp-content/uploads/2017/03/Advocate-Change-the-conversation-banner.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpictouadvocate.com%2F2017%2F08%2F18%2Fontario-racer-riverside%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ontario+racer+at+Riverside&url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F08%2F18%2Fontario-racer-riverside%2F&via=PictouAdvocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/&amp;media=http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington.jpg&description=Ontario+racer+at+Riverside" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ontario+racer+at+Riverside%20-%20http%3A%2F%2Fpictouadvocate.com%2F2017%2F08%2F18%2Fontario-racer-riverside%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/" data-text="Ontario racer at Riverside" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://pictouadvocate.com/2017/08/18/monroe-fan-goes-hollywood/">Monroe fan goes to Hollywood, again</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://pictouadvocate.com/2017/08/18/rcmp-investigating-homicide-stewiacke/">RCMP investigating homicide in Stewiacke</a></div></div></div>            <div class="author-box-wrap"><a href="http://pictouadvocate.com/author/steveg/"><img src="http://pictouadvocate.com/wp-content/uploads/2016/06/steve-01-150x150.jpg" width="96" height="96" alt="Steve Goodwin" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://pictouadvocate.com/author/steveg/">Steve Goodwin</a></span></div><div class="td-author-description">Steve Goodwin was born in Amherst, N.S. and has been a journalist for more than 40 years. He has been a resident of Pictou County for nearly 40 years.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Goodwin"></span><meta itemprop="datePublished" content="2017-08-18T14:34:09+00:00"><meta itemprop="dateModified" content="2017-08-18T14:34:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://pictouadvocate.com/2017/08/18/ontario-racer-riverside/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg"></span><meta itemprop="name" content="The Pictou Advocate"></span><meta itemprop="headline " content="Ontario racer at Riverside"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-NEW-Stock-car-Pennington.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_59973df0493da_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59973df0493da" ><script>var block_td_uid_3_59973df0493da = new tdBlock();
block_td_uid_3_59973df0493da.id = "td_uid_3_59973df0493da";
block_td_uid_3_59973df0493da.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59973df0493da_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59973df0493da_rand","tdc_css_class_style":"td_uid_3_59973df0493da_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10270,"live_filter_cur_post_author":"7","block_template_id":""}';
block_td_uid_3_59973df0493da.td_column_number = "3";
block_td_uid_3_59973df0493da.block_type = "td_block_related_posts";
block_td_uid_3_59973df0493da.post_count = "6";
block_td_uid_3_59973df0493da.found_posts = "1355";
block_td_uid_3_59973df0493da.header_color = "";
block_td_uid_3_59973df0493da.ajax_pagination_infinite_stop = "";
block_td_uid_3_59973df0493da.max_num_pages = "226";
tdBlocksArray.push(block_td_uid_3_59973df0493da);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59973df073db1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59973df0493da" href="#">RELATED ARTICLES</a><a id="td_uid_5_59973df0760e8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59973df0493da" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59973df0493da class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/08/18/teen-charged-stunting/" rel="bookmark" title="Teen charged with stunting"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="Teen charged with stunting"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/08/18/teen-charged-stunting/" rel="bookmark" title="Teen charged with stunting">Teen charged with stunting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/08/18/big-boots-fill/" rel="bookmark" title="Big boots to fill"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-River-and-Boots-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-River-and-Boots-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-River-and-Boots-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big boots to fill"/></a></div>                <a href="http://pictouadvocate.com/category/online-first/" class="td-post-category">Online First</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/08/18/big-boots-fill/" rel="bookmark" title="Big boots to fill">Big boots to fill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/08/18/touch-truck-postponed/" rel="bookmark" title="Touch a Truck postponed"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-Truck2016-34-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-Truck2016-34-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-Truck2016-34-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Touch a Truck postponed"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/08/18/touch-truck-postponed/" rel="bookmark" title="Touch a Truck postponed">Touch a Truck postponed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/08/18/rcmp-arrests-man-seizes-drugs-search/" rel="bookmark" title="RCMP arrests man, seizes drugs after search"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="RCMP arrests man, seizes drugs after search"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/08/18/rcmp-arrests-man-seizes-drugs-search/" rel="bookmark" title="RCMP arrests man, seizes drugs after search">RCMP arrests man, seizes drugs after search</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/08/18/rcmp-investigating-homicide-stewiacke/" rel="bookmark" title="RCMP investigating homicide in Stewiacke"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="RCMP investigating homicide in Stewiacke"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/08/18/rcmp-investigating-homicide-stewiacke/" rel="bookmark" title="RCMP investigating homicide in Stewiacke">RCMP investigating homicide in Stewiacke</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/08/18/monroe-fan-goes-hollywood/" rel="bookmark" title="Monroe fan goes to Hollywood, again"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-Chris-fan-Marilyn-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-Chris-fan-Marilyn-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2017/08/WEB-Chris-fan-Marilyn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Monroe fan goes to Hollywood, again"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/08/18/monroe-fan-goes-hollywood/" rel="bookmark" title="Monroe fan goes to Hollywood, again">Monroe fan goes to Hollywood, again</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59973df0493da" data-td_block_id="td_uid_3_59973df0493da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59973df0493da" data-td_block_id="td_uid_3_59973df0493da"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4>			<div class="textwidget"><!-- /2005626/PA-Halfpage-Skyscraper -->
<div id='div-gpt-ad-1490275716102-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490275716102-0'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4>			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    /* [id5] Newspapers Atlantic */
    OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='http://ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291'><img border='0' alt='' src='http://ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.pictouadvocate"></div></center></div>
		</aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-10266 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/rug-hooker-exhibition/" rel="bookmark">Rug hooker exhibition</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 17</span> - <span class="tribe-event-date-end">August 31</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-10175 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/gallant-in-merigomish/" rel="bookmark">Gallant in Merigomish</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 18 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-10170 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/family-dance-2/" rel="bookmark">Family dance</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 18 @ 9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9259 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/giant-fabric-yarn-sale/" rel="bookmark">Giant Fabric and Yarn Sale</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19 @ 9:30 am</span> - <span class="tribe-event-time">12:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-10172 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/chicken-dinner/" rel="bookmark">Chicken dinner</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 20 @ 12:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://pictouadvocate.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Rug hooker exhibition","description":"&lt;p&gt;The Wallace and Area Museum is pleased to present the annual Remsheg Rug Hookers\u2019 Exhibition. You will be amazed by the expertise and creativity of the rugs your friends and neighbours have hooked this past year! Most rugs are original designs, and many are hooked with hand-dyed, hand-cut wool. Each rug tells a story unique [&hellip;]&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/rug-hooker-exhibition/","startDate":"2017-08-17 03:00:00","endDate":"2017-09-01 02:59:59"},{"@context":"http://schema.org","@type":"Event","name":"Gallant in Merigomish","description":"&lt;p&gt;Lennie Gallant will\u00a0 perform with his trio Aug. 18 at the Merigomish Schoolhouse Community Centre. The doors open at 7pm with a pub and snacks available and the concert starts at 8pm. The best way to get advance tickets is online at eventbrite.ca.&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/gallant-in-merigomish/","startDate":"2017-08-18 22:00:00","endDate":"2017-08-19 00:00:00"},{"@context":"http://schema.org","@type":"Event","name":"Family dance","description":"&lt;p&gt;Family round and square dance at St. Mary\\'s Parish Hall - Hwy 245 Maryvale, Antigonish Co. from 9pm to 12am. Music provided by Shelley Campbell and Allan Dewar. Admission: $10. Children 12 and under free when accompanied by an adult. Tea and Sweets Provided!&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/family-dance-2/","startDate":"2017-08-19 00:00:00","endDate":"2017-08-19 00:00:00"},{"@context":"http://schema.org","@type":"Event","name":"Giant Fabric and Yarn Sale","description":"&lt;p&gt;Do you have fabric, yarn or unfinished knitted projects that are ready for a new home? Clean out your closets for a good cause.\u00a0Proceeds from the Tatamagouche Fabric and Yarn Sale will benefit the Grandmothers to Grandmothers Campaign, supporting African grandmothers caring for millions of children orphaned by AIDS. Donations needed by August 06. Contact\u00a0jane.earle@bellaliant.net\u00a0or [&hellip;]&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/giant-fabric-yarn-sale/","startDate":"2017-08-19 12:30:00","endDate":"2017-08-19 15:30:00"},{"@context":"http://schema.org","@type":"Event","name":"Chicken dinner","description":"&lt;p&gt;The River John Volunteer Fire Dept. is\u00a0 having its annual BBQ Chicken dinner starting at 12 noon until sold out, prices are $12.00/Adult and $9.00/Child.&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/chicken-dinner/","startDate":"2017-08-20 15:00:00","endDate":"2017-08-20 20:00:00"}]
</script>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="http://pictouadvocate.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://pictouadvocate.com/"><img class="td-retina-data" src="http://pictouadvocate.com/wp-content/uploads/2017/07/Advocate-Media-Logo-footer.png" data-retina="http://pictouadvocate.com/wp-content/uploads/2017/07/Advocate-Media-Logo.png" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893" width="360" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>21 George Street, Pictou, Nova Scotia
<br><a href="tel:+1 902-485-8014">+1 (902) 485-8014</a> | <a href="mailto:editor@pictouadvocate.com">editor@pictouadvocate.com</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-334"><a href="http://pictouadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="http://pictouadvocate.com/contact/">Contact</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456"><a href="http://pictouadvocate.com/faq/">FAQ</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Advocate Media Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 59973df11cd67
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='td_live_css_frontend-css'  href='http://pictouadvocate.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Arvo:400|Lato:400|Open+Sans:300italic,400,400italic,600,600italic,700|Source+Sans+Pro:400|Roboto:300,400,400italic,500,500italic,700,900&ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://pictouadvocate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://pictouadvocate.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://pictouadvocate.com/wp-content/themes/Newspaper/includes/demos/sport/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://pictouadvocate.com/wp-content/uploads/2016/04/Newspaper_final.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10270]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://pictouadvocate.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://pictouadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59973df13a4b1"></textarea>
						<div id="td_live_css_uid_1_59973df13a4b1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59973df13a4b1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59973df13a4b1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 5.301 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-18 16:20:17 -->

<!-- Compression = gzip -->