<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Runners keep memory alive through Labour Day fun run - The Pictou Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://pictouadvocate.com/xmlrpc.php" />
    <!-- This site is running CAOS: Complete Analytics Optimization Suite for Wordpress --><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','http://pictouadvocate.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', '', 'auto');ga('send', 'pageview');</script><meta property="og:image" content="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1.jpg" /><link rel="icon" type="image/png" href="http://pictouadvocate.com/wp-content/uploads/2016/03/THEADVOCATE_logos-02.png">
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Runners keep memory alive through Labour Day fun run - The Pictou Advocate" />
<meta property="og:description" content="WESTVILLE — The annual Hawboldt/Lays Labour Day road race of old may be gone, but a group of runners in the county weren’t ready to let it fade away just yet. Kevin Tulloch was one of those runners. “(The old race) was organized by the Lays family,” Tulloch explained on Monday. “They ran it for &hellip;" />
<meta property="og:url" content="http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/" />
<meta property="og:site_name" content="The Pictou Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/ThePictouAdvocate/?fref=ts" />
<meta property="article:tag" content="Dave MacLennan" />
<meta property="article:tag" content="Emily Fraser" />
<meta property="article:tag" content="finish line" />
<meta property="article:tag" content="Hawboldt/Lays Labour Day road race" />
<meta property="article:tag" content="Matthew Fraser" />
<meta property="article:tag" content="race" />
<meta property="article:tag" content="Tony Corbin" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-09-06T05:08:05+00:00" />
<meta property="article:modified_time" content="2017-09-05T16:10:57+00:00" />
<meta property="og:updated_time" content="2017-09-05T16:10:57+00:00" />
<meta property="og:image" content="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WESTVILLE — The annual Hawboldt/Lays Labour Day road race of old may be gone, but a group of runners in the county weren’t ready to let it fade away just yet. Kevin Tulloch was one of those runners. “(The old race) was organized by the Lays family,” Tulloch explained on Monday. “They ran it for [&hellip;]" />
<meta name="twitter:title" content="Runners keep memory alive through Labour Day fun run - The Pictou Advocate" />
<meta name="twitter:site" content="@pictouadvocate" />
<meta name="twitter:image" content="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1.jpg" />
<meta name="twitter:creator" content="@pictouadvocate" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/pictouadvocate.com\/","name":"The Pictou Advocate","potentialAction":{"@type":"SearchAction","target":"http:\/\/pictouadvocate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/pictouadvocate.com\/2017\/09\/06\/runners-keep-memory-alive-labour-day-fun-run\/","sameAs":["https:\/\/www.facebook.com\/ThePictouAdvocate\/?fref=ts","https:\/\/twitter.com\/pictouadvocate"],"@id":"#organization","name":"Pictou Advocate","logo":"http:\/\/pictouadvocate.com\/wp-content\/uploads\/2016\/04\/PictouAdvocate_logos-04.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; Feed" href="http://pictouadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; Comments Feed" href="http://pictouadvocate.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Pictou Advocate &raquo; iCal Feed" href="http://pictouadvocate.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Pictou Advocate &raquo; Runners keep memory alive through Labour Day fun run Comments Feed" href="http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pictouadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://pictouadvocate.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://pictouadvocate.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://pictouadvocate.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://pictouadvocate.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://pictouadvocate.com/wp-content/themes/Newspaper/includes/demos/sport/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://pictouadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pictouadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pictouadvocate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://pictouadvocate.com/?p=10586' />
<link rel="alternate" type="application/json+oembed" href="http://pictouadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F09%2F06%2Frunners-keep-memory-alive-labour-day-fun-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pictouadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F09%2F06%2Frunners-keep-memory-alive-labour-day-fun-run%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://pictouadvocate.com"><link rel="https://theeventscalendar.com" href="http://pictouadvocate.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/pictouadvocate.com\/wp-admin\/","wpRestNonce":"be99679058","wpRestUrl":"http:\/\/pictouadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://pictouadvocate.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/pictouadvocate.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/pictouadvocate.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#d31321";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79356208-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://pictouadvocate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://pictouadvocate.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/",
                                "name": "Runners keep memory alive through Labour Day fun run"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-180x180.png" />
<meta name="msapplication-TileImage" content="http://pictouadvocate.com/wp-content/uploads/2016/06/cropped-ShadowEffect-02-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2005626/PA-Halfpage-Skyscraper', [300, 600], 'div-gpt-ad-1490275716102-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Generated by Revive Adserver 3.0.3 -->
<script type='text/javascript' src='http://ads.newspapersatlantic.com/www/delivery/spcjs.php?id=4'></script>
<script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>
<script src="//cdn.tcadops.ca/gpt/adtagrh.js"></script>
</head>

<body class="post-template-default single single-post postid-10586 single-format-standard tribe-no-js runners-keep-memory-alive-labour-day-fun-run global-block-template-1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-10191"><a href="http://pictouadvocate.com/">Home</a></li>
<li id="menu-item-1052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1052"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://pictouadvocate.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-1054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1054"><a href="http://pictouadvocate.com/category/community/">Community</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://pictouadvocate.com/category/sports/">Sports</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="http://pictouadvocate.com/category/online-first/">Online First</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://pictouadvocate.com/category/opinion/">Opinion</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="http://pictouadvocate.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-10219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10219"><a href="http://pictouadvocate.com/photo-gallery/">Photos</a></li>
	<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://pictouadvocate.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-294"><a href="http://pictouadvocate.com/events/category/events/">Calendar</a></li>
<li id="menu-item-3653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3653"><a href="http://pictouadvocate.com/pdf-archive/">PDF Archive</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://pictouadvocate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, September 6, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-338"><a href="http://pictouadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339"><a href="http://pictouadvocate.com/contact/">Contact</a></li>
<li id="menu-item-9849" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9849"><a href="http://pictouadvocate.com/subscribe/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://pictouadvocate.com/">
				<img src="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
				<span class="td-visual-hidden">The Pictou Advocate</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://pictouadvocate.com/">
			<img class="td-retina-data" data-retina="http://pictouadvocate.com/wp-content/uploads/2016/05/THEADVOCATE_mobilelogo-03.png" src="http://pictouadvocate.com/wp-content/uploads/2016/05/THEADVOCATE_mobilelogo-02.png" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://pictouadvocate.com/">
			<img src="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10191"><a href="http://pictouadvocate.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1052"><a href="#">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1053"><a href="http://pictouadvocate.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1054"><a href="http://pictouadvocate.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-318"><a href="http://pictouadvocate.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-320"><a href="http://pictouadvocate.com/category/online-first/">Online First</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317"><a href="http://pictouadvocate.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-316"><a href="http://pictouadvocate.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-688"><a href="#">Gallery</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10219"><a href="http://pictouadvocate.com/photo-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-319"><a href="http://pictouadvocate.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-294"><a href="http://pictouadvocate.com/events/category/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3653"><a href="http://pictouadvocate.com/pdf-archive/">PDF Archive</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://pictouadvocate.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://pictouadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="http://pictouadvocate.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Runners keep memory alive through Labour Day fun run</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10586" class="post-10586 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured tag-dave-maclennan tag-emily-fraser tag-finish-line tag-hawboldtlays-labour-day-road-race tag-matthew-fraser tag-race tag-tony-corbin" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://pictouadvocate.com/category/community/">Community</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Runners keep memory alive through Labour Day fun run</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://pictouadvocate.com/author/aaronc/">Aaron Cameron</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-09-06T05:08:05+00:00" >September 6, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpictouadvocate.com%2F2017%2F09%2F06%2Frunners-keep-memory-alive-labour-day-fun-run%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Runners+keep+memory+alive+through+Labour+Day+fun+run&url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F09%2F06%2Frunners-keep-memory-alive-labour-day-fun-run%2F&via=PictouAdvocate"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/&amp;media=http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1.jpg&description=Runners+keep+memory+alive+through+Labour+Day+fun+run" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Runners+keep+memory+alive+through+Labour+Day+fun+run%20-%20http%3A%2F%2Fpictouadvocate.com%2F2017%2F09%2F06%2Frunners-keep-memory-alive-labour-day-fun-run%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1-696x464.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1-696x464.jpg 696w, http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1-300x200.jpg 300w, http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1-768x512.jpg 768w, http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1-630x420.jpg 630w, http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="WEB-Hawboldt-Lays-run-1"/></a></div>
        <p><strong>WESTVILLE —</strong> The annual Hawboldt/Lays Labour Day road race of old may be gone, but a group of runners in the county weren’t ready to let it fade away just yet.</p>
<p>Kevin Tulloch was one of those runners.</p>
<p>“(The old race) was organized by the Lays family,” Tulloch explained on Monday. “They ran it for 40 years. Last year was the 40th and they said ‘we’ve done our bit’ and so they weren’t going to do it again. Although the Town of Westville were quite keen to help, they didn’t want to take it on. So they were looking for someone to take the event on… but nobody was really able to take it on.”</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_59b017a30e013_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="https://aphroditeartandfashion.com/"><img src="http://pictouadvocate.com/wp-content/uploads/2017/08/Aphrodite-webad-2.jpg"/></a></div></div><p>Through Facebook, he and some other runners decided to take on the race — or at least a fun run interpretation of it.</p>
<p>“It’s just to keep the memory alive — Hawboldt and Lays were fantastic athletes in their day,” Tulloch said, “and there’s a lot of races in Pictou County fallen by the wayside. It gets to the stage where if somebody doesn’t step up to keep these things going there’ll be no events for the kids coming up.”</p>
<p>The race kept the same route, and same five-mile distance, but times became unofficial.</p>
<p>“We just decided to do it as a fun run,” Tulloch said, “because if you start doing results and all that kind of thing it gets really complicated.”</p>
<p>Likewise, the finish line became a bit blurred and appeared to be either the crosswalk, fire hydrant, or Canadian flag outside the Westville Police station, depending on who was asked and who was finishing.</p>
<p>Although the weekend saw temperatures dip drastically, and Monday saw streets and sidewalks painted by puddles, Tulloch said weather of any kind wasn’t a worry.</p>
<p>“Weather doesn’t really bother runners. We’ll run in the rain, run in the wind. I run 365 days a year, as long as I can find something to put my feet on that I’m not going to fall over. As long as it’s safe.”</p>
<p>Organizers expected only a handful of runners, and were pleasantly surprised with the more than 30 runners that turned out.</p>
<p>Tulloch said he, Tony Corbin, Matthew and Emily Fraser, and Dave MacLennan will be keeping the flame of another run — the Vince MacDonald run, held in Trenton — alive in November, although the run will now be in memory of Glenn “Big Dog” Chennell.</p>
<hr />
<p><em>Runners set off for a five-mile fun run Monday morning. The event took the place of the former Hawboldt/Lays run which took place for 40 years and ended last year. (Cameron photo)</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_59b017a30e756_rand td_block_template_1"><div class="td-all-devices"><a href="https://feedback.clearpicture.com/newspapersatlantic/default.asp?_UID=453TGP"><img src="http://pictouadvocate.com/wp-content/uploads/2017/03/Advocate-Change-the-conversation-banner.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpictouadvocate.com%2F2017%2F09%2F06%2Frunners-keep-memory-alive-labour-day-fun-run%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Runners+keep+memory+alive+through+Labour+Day+fun+run&url=http%3A%2F%2Fpictouadvocate.com%2F2017%2F09%2F06%2Frunners-keep-memory-alive-labour-day-fun-run%2F&via=PictouAdvocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/&amp;media=http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1.jpg&description=Runners+keep+memory+alive+through+Labour+Day+fun+run" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Runners+keep+memory+alive+through+Labour+Day+fun+run%20-%20http%3A%2F%2Fpictouadvocate.com%2F2017%2F09%2F06%2Frunners-keep-memory-alive-labour-day-fun-run%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/" data-text="Runners keep memory alive through Labour Day fun run" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://pictouadvocate.com/2017/09/05/peace-chocolates-tareq-hadhad-named-board-invest-nova-scotia/">Peace by Chocolate&#8217;s Tareq Hadhad named to board of Invest Nova Scotia</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://pictouadvocate.com/2017/09/06/exhibition-starts-today/">Exhibition starts today</a></div></div></div>            <div class="author-box-wrap"><a href="http://pictouadvocate.com/author/aaronc/"><img src="http://pictouadvocate.com/wp-content/uploads/2016/06/Aaron-Pictou-Advocate-01-150x150.jpg" width="96" height="96" alt="Aaron Cameron" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://pictouadvocate.com/author/aaronc/">Aaron Cameron</a></span></div><div class="td-author-description">Aaron Cameron has been a staff reporter with the Advocate since 2011. Aaron Cameron does not "do" bios due to an overwhelming fear of writing in the third person</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aaron Cameron"></span><meta itemprop="datePublished" content="2017-09-06T05:08:05+00:00"><meta itemprop="dateModified" content="2017-09-05T16:10:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://pictouadvocate.com/2017/09/06/runners-keep-memory-alive-labour-day-fun-run/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pictouadvocate.com/wp-content/uploads/2016/09/PictouAdvocate_SEPTHEADER-02.jpg"></span><meta itemprop="name" content="The Pictou Advocate"></span><meta itemprop="headline " content="Runners keep memory alive through Labour Day fun run"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Hawboldt-Lays-run-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_59b017a31809b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59b017a31809b" ><script>var block_td_uid_4_59b017a31809b = new tdBlock();
block_td_uid_4_59b017a31809b.id = "td_uid_4_59b017a31809b";
block_td_uid_4_59b017a31809b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59b017a31809b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59b017a31809b_rand","tdc_css_class_style":"td_uid_4_59b017a31809b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":10586,"live_filter_cur_post_author":"10","block_template_id":""}';
block_td_uid_4_59b017a31809b.td_column_number = "3";
block_td_uid_4_59b017a31809b.block_type = "td_block_related_posts";
block_td_uid_4_59b017a31809b.post_count = "6";
block_td_uid_4_59b017a31809b.found_posts = "1008";
block_td_uid_4_59b017a31809b.header_color = "";
block_td_uid_4_59b017a31809b.ajax_pagination_infinite_stop = "";
block_td_uid_4_59b017a31809b.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_4_59b017a31809b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_59b017a335f60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59b017a31809b" href="#">RELATED ARTICLES</a><a id="td_uid_6_59b017a335fc8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59b017a31809b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59b017a31809b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/09/06/fundraising-frenzy/" rel="bookmark" title="Fundraising frenzy"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-jeanasGirlsFundraiser-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-jeanasGirlsFundraiser-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-jeanasGirlsFundraiser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fundraising frenzy"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/09/06/fundraising-frenzy/" rel="bookmark" title="Fundraising frenzy">Fundraising frenzy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/09/06/supplying-success/" rel="bookmark" title="Supplying success"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-SchoolSupplies-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-SchoolSupplies-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-SchoolSupplies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Supplying success"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/09/06/supplying-success/" rel="bookmark" title="Supplying success">Supplying success</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/09/06/exhibition-starts-today/" rel="bookmark" title="Exhibition starts today"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Pictou-Ex-MacNeil-II-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Pictou-Ex-MacNeil-II-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2017/09/WEB-Pictou-Ex-MacNeil-II-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Exhibition starts today"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/09/06/exhibition-starts-today/" rel="bookmark" title="Exhibition starts today">Exhibition starts today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/09/05/peace-chocolates-tareq-hadhad-named-board-invest-nova-scotia/" rel="bookmark" title="Peace by Chocolate&#8217;s Tareq Hadhad named to board of Invest Nova Scotia"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="Peace by Chocolate&#8217;s Tareq Hadhad named to board of Invest Nova Scotia"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/09/05/peace-chocolates-tareq-hadhad-named-board-invest-nova-scotia/" rel="bookmark" title="Peace by Chocolate&#8217;s Tareq Hadhad named to board of Invest Nova Scotia">Peace by Chocolate&#8217;s Tareq Hadhad named to board of Invest Nova Scotia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/09/05/rcmp-lays-arson-charges-following-east-wallace-fire/" rel="bookmark" title="RCMP lays arson charges following East Wallace fire"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="RCMP lays arson charges following East Wallace fire"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/09/05/rcmp-lays-arson-charges-following-east-wallace-fire/" rel="bookmark" title="RCMP lays arson charges following East Wallace fire">RCMP lays arson charges following East Wallace fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://pictouadvocate.com/2017/09/05/calling-nature-lovers/" rel="bookmark" title="Calling all nature lovers!"><img width="218" height="150" class="entry-thumb" src="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg" srcset="http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-218x150.jpg 218w, http://pictouadvocate.com/wp-content/uploads/2016/05/PA-category-template-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pictou Advocate community banner" title="Calling all nature lovers!"/></a></div>                <a href="http://pictouadvocate.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://pictouadvocate.com/2017/09/05/calling-nature-lovers/" rel="bookmark" title="Calling all nature lovers!">Calling all nature lovers!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59b017a31809b" data-td_block_id="td_uid_4_59b017a31809b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59b017a31809b" data-td_block_id="td_uid_4_59b017a31809b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4>			<div class="textwidget"><!-- /2005626/PA-Halfpage-Skyscraper -->
<div id='div-gpt-ad-1490275716102-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490275716102-0'); });
</script>
</div></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4>			<div class="textwidget"><script type='text/javascript'><!--// <![CDATA[
    /* [id5] Newspapers Atlantic */
    OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='http://ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291'><img border='0' alt='' src='http://ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.pictouadvocate"></div></center></div>
		</aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-10408 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/minecraft-7/" rel="bookmark">Minecraft</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 6</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-10386 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/club-francais-14/" rel="bookmark">Club Francais</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 6 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-10398 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/story-hour-12/" rel="bookmark">Story Hour</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 6 @ 2:30 pm</span> - <span class="tribe-event-time">3:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-10372 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/aa-meeting-62/" rel="bookmark">AA meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 6 @ 8:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-10457 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://pictouadvocate.com/event/need-your-ged-2/" rel="bookmark">Need your GED?</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 8</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://pictouadvocate.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Minecraft","description":"&lt;p&gt;Minecraft, 10 a.m.-5 p.m., Pictou Library. Drop in and have some fun.&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/minecraft-7/","startDate":"2017-09-06 03:00:00","endDate":"2017-09-07 02:59:59"},{"@context":"http://schema.org","@type":"Event","name":"Club Francais","description":"&lt;p&gt;Club Francais meets 12-1 p.m., Stellarton Library. For more info contact the co-ordinator Cynthia Gallagher at 902-754-2682 or cynthia.gallagher@gmail.com. \u00a0&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/club-francais-14/","startDate":"2017-09-06 15:00:00","endDate":"2017-09-06 16:00:00"},{"@context":"http://schema.org","@type":"Event","name":"Story Hour","description":"&lt;p&gt;Story Hour with Nancy and Carol, 2:30-3:30 p.m., New Glasgow Library. Join us each week as we gather to share stories of interest from the local news, Reader\u2019s Digest and elsewhere. If you are an adult who has trouble reading but enjoys stories and social groups then this might be for you.&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/story-hour-12/","startDate":"2017-09-06 17:30:00","endDate":"2017-09-06 18:30:00"},{"@context":"http://schema.org","@type":"Event","name":"AA meeting","description":"&lt;p&gt;AA\u2019s Pictou Hr. Group meets at 8 p.m. on the Old Pictou Road and at 8 p.m. at St. Andrew\u2019s Presbyterian Church, Westville.&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/aa-meeting-62/","startDate":"2017-09-06 23:00:00","endDate":"2017-09-07 01:00:00"},{"@context":"http://schema.org","@type":"Event","name":"Need your GED?","description":"&lt;p&gt;Is the ability to read holding you back from job opportunities? Do you know someone who wants to improve their reading skills or needs to obtain their GED? If you are 19 years of age or over and have been out of school for more than one year, then PiCCoLA (the Pictou County Continuous Learning [&hellip;]&lt;/p&gt;\\n","url":"http://pictouadvocate.com/event/need-your-ged-2/","startDate":"2017-09-08 03:00:00","endDate":"2017-09-09 02:59:59"}]
</script>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search</span></h4><form method="get" class="td-search-form-widget" action="http://pictouadvocate.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://pictouadvocate.com/"><img class="td-retina-data" src="http://pictouadvocate.com/wp-content/uploads/2017/07/Advocate-Media-Logo-footer.png" data-retina="http://pictouadvocate.com/wp-content/uploads/2017/07/Advocate-Media-Logo.png" alt="The Pictou Advocate" title="Pictou County\'s Weekly Since 1893" width="360" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>21 George Street, Pictou, Nova Scotia
<br><a href="tel:+1 902-485-8014">+1 (902) 485-8014</a> | <a href="mailto:editor@pictouadvocate.com">editor@pictouadvocate.com</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ThePictouAdvocate/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PictouAdvocate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCwwfhUE_M0quyKdkP4MLEfA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-334"><a href="http://pictouadvocate.com/advertise/">Advertise</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="http://pictouadvocate.com/contact/">Contact</a></li>
<li id="menu-item-456" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-456"><a href="http://pictouadvocate.com/faq/">FAQ</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Advocate Media Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 59b017a66726d
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Arvo:400|Lato:400|Open+Sans:300italic,400,400italic,600,600italic,700|Source+Sans+Pro:400|Roboto:300,400,400italic,500,500italic,700,900&ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pictouadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://pictouadvocate.com/wp-content/uploads/2016/04/Newspaper_final.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10586]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://pictouadvocate.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://pictouadvocate.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59b017a691469"></textarea>
						<div id="td_live_css_uid_1_59b017a691469" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59b017a691469');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59b017a691469");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 7.698 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-09-06 12:43:34 -->

<!-- Compression = gzip -->